MalisisCore 1.12.2/1.11.2 for Minecraft

MalisisCore 1.12.2/1.11.2 for Minecraft is a Framework that supporting programming mod. It is also a code preinstalled to launch the series of Malisis’s mod.

MalisisCore 1.12.2/1.11.2 for Minecraft

MalisisCore 1.12.2/1.11.2 for Minecraft

The main functions that MalisisCore brings to the programmers are:

  • Rendering
  • Animation
  • Graphical User Interface
  • New, easy-to-use Inventory Management
  • ASM
  • Helper classes for Entities, Items, etc …

If you are not a mod programmer, those above features will probably not help anything for you. However, importantly, if you want to use the mods from the series of Malisis mod, you need to install “MalisisCore.” The reason is that it is the resource code used for programming those mods. The mod required to install this core so you can use: MalisisDoors, MalisisAdvert and Do It Yourself Decorative Blocks. This mod can install simply after you’ve installed Forge.

MalisisCore 1.12.2/1.11.2 for Minecraft

MalisisDoors

MalisisCore 1.12.2/1.11.2 for Minecraft

MalisisAdvert

MalisisCore 1.12.2/1.11.2 for Minecraft

Do It Yourself Decorative Blocks

This core requires Forge installed and compatible with Minecraft 1.11.2, 1.10.2.

How to Install MalisisCore’s mod 1.12.2/1.11.2 with Forge:

  1. Download Forge Installer, the core, and your mod.
  2. Right click, Run as Administrator and press OK to install Forge. (You can skip this step if you’ve installed Minecraft Forge)
  3. Open Start on desktop > Open Run (Or you can use the Windows + R keyboard shortcut)
  4. Type %appdata% into Run and press Enter.
  5. Go to folder /.minecraft/mods
  6. Put the core and the mod you want to install into mods folder and then run Minecraft. Done!

Download links for MalisisCore 1.12.2/1.11.2

Download > for Minecraft 1.7.10 – Mirror link

Download > for Minecraft 1.8.9 – Mirror link 

Download > for Minecraft 1.9.4 & 1.10.2 – Mirror link 

Download > for Minecraft 1.11.2 – Mirror link 

Download > for Minecraft 1.12.2 – Mirror link